CÁCH ĐẶT ĐỊA CHỈ IPV6

  -  


*

IPv6 là gì

Lịch sử thành lập của IPv6 (trường đoản cú viết tắt của Internet Protocol 6) tương đối thọ. Đó là vào khoảng thời gian 1981, Khi những laptop phần lớn chỉ rất có thể truy vấn mạng internet giao hàng cho các tổ chức nghiên cứu và phân tích quân sự. Với môi trường làm việc 8 bit, kết hợp với không gian địa chỉ 32 bit vì phiên bản Internet Protocol 4 (viết tắt là IPv4) cung cấp được cho phép kết nối tới 4 tỷ liên tưởng khác biệt. 

Trải qua ngay gần 30 năm, sự phát triển của technology đang sinh sản bước đột phá, mạng internet lâu dài trên mọi thế giới khiến con số liên can đã gần đến cả cực đại. Đồng thời, nó còn dự báo có thể vượt giới hạn của IPv4. Về định hướng, ví như quá nấc trần thì năng lực liên kết internet sẽ không thể vận động được. Chính điều đó sẽ thôi thúc vấn đề nghiên cứu và phân tích, cách tân và phát triển giao thức new, giúp tiêu giảm điểm yếu kém trên.

Bạn đang xem: Cách đặt địa chỉ ipv6

Đầu trong thời điểm 1990, IETF cải cách và phát triển một giao thức new mang tên điện thoại tư vấn là IP. Next Generation (IPng). Và vào khoảng thời gian 1998, giao thức này đồng ý chuẩn chỉnh hóa, được Tổng đơn vị Internet cho tên miền và số (viết tắt là ICANN) phê chu đáo, cho phép sử dụng trên rộng thoải mái trên trái đất. Giao thức được lấy tên IPv6 (RFC 1883).

IPv6 Thành lập và hoạt động sẽ xử lý được phần nhiều tinh giảm mãi mãi của IPv4 vào khối hệ thống mạng internet, tạo thành bước tiến nhảy vọt của công nghệ số.

Các điểm cách tân của IPv6 đối với IPv4:

Không gian tàng trữ bự. IPv4 có không khí truy vấn 32 bit, tương tự 4 tỷ tác động. Còn IPv6 có không khí là 128 bit, to hơn gấp 4 lần so với IPv4. Độ bảo mật cao hơn. Khả năng định tuyến được tăng vọt. Cấu hình có phong cách thiết kế theo phía đơn giản và dễ dàng hơn đối với IPv4.

Lợi ích của IPv6 connectivity

Các công dụng mà IPv6 đang với sẽ đưa về cho tất cả những người dùng kia là:

Cho phnghiền không khí liên tưởng lớn, góp việc làm chủ không khí này trsinh hoạt đề nghị dễ dàng rộng. Quản trị thuận tiện hơn. Do IPv6 có tác dụng tự động cấu hình mà lại ko buộc phải cho máy chủ DHCP. Trong khi đó, IPv4 phải DHCP nhằm cấu hình. Định con đường IPv6 được thiết kế với phân cung cấp yêu cầu cấu tạo xuất sắc. IPv6 cung cấp giỏi rộng về Multicast. Việc sắp xếp và format header được tiến hành kỹ thuật cùng buổi tối ưu giúp vấn đề bảo mật ban bố được cải tiến hơn. IPv6 cung ứng giỏi cho những đồ vật di động.

Cấu trúc ảnh hưởng IPv6

Cấu trúc của IPv6

Cấu trúc của một IPv6 tất cả 128 bit, được tạo thành 8 nhóm. Trong đó, mỗi team bao gồm 16 bit cùng được phân loại vị vết “:”.

Một shop IPv6 được diễn tả theo cấu trúc sau:

FEDC:BA98:768A:0C98:FEBA:CB87:7678:1111:1080:0000:0000:0070:0000:0989:CB45:345F

Vì kết cấu quá lâu năm buộc phải người ta thường xuyên quăng quật số 0 sinh sống đầu mỗi đội để rút ít gọn gàng. Đối cùng với team như thế nào chỉ gồm nhất dãy số 0 thì nó sẽ tiến hành màn trình diễn bởi lốt “::”

*

Cấu trúc của Address Prefixes

Address Prefixes có cấu trúc tựa như IPv4 CIDR. Cách diễn tả của chính nó là IPv6-address/ prefix-length. 

Trong đó:

- IPv6-address: Địa chỉ IPv6 với mức giá trị ngẫu nhiên.

- Prefix-length: Số bit giáp nhau trong prefix.

Ví dụ: Quy tắc màn trình diễn của 56 bit prefix 200F00000000AB là

200F::AB00:0:0:0:0/56

200F:0:0:AB00::/56

Lưu ý: Với hệ trọng IPv6, kí hiệu “::” chỉ được sử dụng nhất 1 lần trong một sự trình diễn.

Các yếu tố của IPv6

Địa chỉ IPv6 gồm 3 thành phần: site prefix, subnet ID và interface ID. Trong đó:

Site prefix: Đây là thông số được gán cùng với trang web trải qua ISP. Do đó, toàn cỗ máy tính ngơi nghỉ cùng vị trí vẫn chia sẻ cùng nhau bởi một site prefix. Có thể thấy, công năng của site prefix là lúc đã nhận ra mạng của người tiêu dùng với cho phép truy vấn trải qua mạng internet thì nó sẽ đào bới Việc sử dụng bình thường. Subnet ID: Đây là yếu tố bên phía trong trang web. Nó được dùng để làm diễn tả cấu trúc site của mạng. Vì nắm, một IPv6 subnet sẽ sở hữu được cấu tạo tương tự một nhánh mạng đối kháng. Interface ID: Cấu trúc của chính nó tương tự ID vào IPv4. Các thông số kỹ thuật đã nhấn dạng một host riêng. Interface ID bao gồm thông số kỹ thuật auto. 

Ví dụ: Địa chỉ IPv6 gồm cấu trúc: 2001:0f68:0000:0000:0000:0000:1986:69af bao gồm:

- Site prefix: 2001:0f68:0000

- Subnet ID: 0000

- Interface ID: 0000:0000:1986:69af
*

Phân loại liên tưởng IPv6 connectivity

Có 3 một số loại hệ trọng IPv6:

Unicast: Một cửa hàng Unicast được hướng dẫn và chỉ định riêng biệt cho một cổng của node IPv6. Khi gồm một gói tin gửi đến liên hệ Unicast, nó sẽ được mang đến cổng vẫn chỉ định và hướng dẫn do liên can đó. Multicast: Đây là đội các cổng IPv6. Lúc một gói tin gửi mang lại liên can Multicast thì nó sẽ tiến hành tổng thể member trong team multicast giải pháp xử lý. Anycast: Đây là shop ĐK mang lại nhiều cổng (tức bên trên các node). Lúc tất cả gói tin gửi mang lại tác động Anycast, nó sẽ tiến hành chuyển mang đến một cổng ngẫu nhiên, tuy vậy, phần nhiều là đến cổng sớm nhất.

Hướng dẫn bí quyết đặt hệ trọng IPv6 mang đến win 7, 8, 10

Để đặt can dự Ipv6 đến win 7, 8, 10, bạn thực hiện như sau:

Bước 1: Cliông chồng vào biểu tượng Window, lựa chọn tiếp Run. Trong hành lang cửa số Run, nhập loại chữ ncpa.cpl. Bước 2: Bạn chọn card mạng mong muốn gán IPv6, sau đó lựa chọn tiếp Properties. Cách 3: Tiếp tục lựa chọn Internet Protocol Version 6 (TCP/IPv6), rồi chọn Properties.
*
Cách 4: Quý Khách triển khai điền những thông số quý hiếm IPv6 trong phòng hỗ trợ (xem thêm hình mặt dưới). 
*
Cách 5: Sử dụng câu lệnh ipconfig làm việc cmd để tiến hành ping chất vấn kết quả IPv6. Bằng phương pháp, mngơi nghỉ cmd, gõ tiếp lệnh ipconfig. Hiện giờ, một hành lang cửa số hiển thị nlỗi hình sau.
*

Kế đến, thực hiện dòng lệnh ping -6 ipv6.google.com để khám nghiệm IPv6:

*

Nếu khối hệ thống hiển thị tác dụng trả lời Tức là chúng ta đã setup thành công xúc tiến IPv6.

Hướng dẫn giải pháp thực hiện IPv6 - đặt địa chỉ IPv6 thông qua Remote UI

Các thao tác làm việc triển khai đặt hệ trọng IPv6 bằng phương pháp áp dụng Remote UI được triển khai như sau:

Cách 1: Bạn khởi cồn Remote UI cùng đăng nhập vào khối hệ thống. Cách 2: Cliông xã lựa chọn thư mục Setting/Registration nghỉ ngơi cột bên phải nhỏng hình sau.
*
Bước 3: Trong bảng chỉ ra, click chọn Network Setting, rồi chọn tiếp TCP/ IPhường Settings.
*
Bước 4: Tại mục IPv6 Setting, chúng ta cliông xã chọn Exit.
*
Bước 5: Trong thời điểm này một bảng thoại lộ diện. quý khách hàng lựa chọn hộp kiểm soát rồi tiến hành thông số kỹ thuật thiết đặt.
*
Cách 6: khi vẫn hoàn tất setup làm việc bước 5, các bạn clichồng OK nhằm kết thúc thiết lập IPv6.

Cấu hình IPv6 bên trên Router Cisco

Các bước tiến hành như sau:

Cách 1: Tiến hành cấu hình IPv4, giao thức OSPFv2 trên những Router Thename với Thename1. Đây là các tên router giả định nhưng mà Hosting Việt đặt cho ví dụ minh họa sau nhằm các bạn dễ hiểu. Trong thực tế, chúng ta có thể viết tên tùy ý theo yêu cầu áp dụng.

- Thename: 

Cú pháp câu lệnh thực hiện:

Thename#config terminal

Thename(Config)#interface fastethernet 0/0

Thename(Config-if)#ip address 192.168.12.1 255.255.255.0

Thename(Config-if)#no shut

Thename(Config-if)#interface loopbaông chồng 0

Thename(Config-if)#ip address 1.1.1.1 255.255.255.255

Thename(Config-if)#no shut

Thename(Config-if)#interface fastethernet 0/1

Thename(Config-if)#no ip address

Thename(Config-if)#ipv6 enable

Thename(Config-if)#ipv6 address 2000::1/64

Thename(Config-if)#no shut

Thename(Config-if)#exit

Thename(Config)#router ospf 100

Thename(Config-router)#network 1.1.1.1 0.0.0.0 area 0

Thename(Config-router)#network 192.168.12.0 0.0.0.255 area 0

- Trên ISP:

Cú pháp câu lệnh:

ISP#config terminal

ISP(Config)#interface fastethernet 0/0

ISP(Config-if)#ip address 192.168.12.2 255.255.255.0

ISP(Config-if)#no shut

ISP(Config-if)#interface fastethernet 0/1

ISP(Config-if)#ip address 192.168.23.2 255.255.255.0

ISP(Config-if)#no shut

ISP(Config-if)#exitISP(Config)#router ospf 100

ISP(Config-router)#network 192.168.12.0 0.0.0.255 area 0

ISP(Config-router)#network 192.168.23.0 0.0.0.255 area 0

Hình sau là bảng định con đường IPv4 bên trên Thename.

Xem thêm: 10 Cách Kiếm Tiền Online Tại Nhà 2021 Nhanh Uy Tín Nhất 2021

*

- Thename1

Cú pháp câu lệnh:

Thename1#config terminal

Thename1(Config)#interface fastethernet 0/0

Thename1(Config-if)#ip address 192.168.23.3 255.255.255.0

Thename1(Config-if)#no shut

Thename1(Config-if)#exit

Thename1(Config)#router ospf 100

Thename1(Config-router)#network 192.168.23.0 0.0.0.255 area 0

Dưới đấy là bảng định đường IPv4 trên Thename1.

*

Lúc bấy giờ, các mạng IPv4 sẽ rất có thể thấy và kết nối với nhau.

Cách 2: Tạo interface tunnel 0 trên Thename cùng Thename1 

- Thename

Câu lệnh:

Thename(config)#ipv6 unicast-routing

Thename(config)#interface tunnel 0

Thename(config-if)#ipv6 address 3000::1/64 eui-64

Thename(config-if)#no ipv6 nd suppress-ra

Thename(config-if)#tunnel source loopbaông chồng 0

Thename(config-if)#tunnel mode ipv6ip isatap

Để đánh giá Tunnel vừa sinh sản, bạn cần sử dụng lệnh show ipv6 interface brief.

*

Theo hình trên, Thename bao gồm cửa hàng IPv6 của tunnel 0 là 3000::5EFE:101:101

- Thename1:

Cú pháp câu lệnh như sau:

Thename1(Config)#interface tunnel 0

Thename1(Config-if)#ipv6 enable

Thename1(Config-if)#ipv6 address autoconfig

Thename1(Config-if)#tunnel mode ipv6ip

Thename1(Config-if)#tunnel source fastethernet 0/0

Thename1(Config-if)#tunnel destination 1.1.1.1

Để kiểm soát tunnel 0 vừa tạo ra, chúng ta cũng tiến hành câu lệnh tương tự như như bên trên là cần sử dụng lệnh show ipv6 interface brief.

*

Theo bảng trên, cửa hàng IPv6 của tunnel0 bên trên Thenamemột là 3000::C0A8:1703

Cách 3: Thực hiện tại định con đường tĩnh bên trên các router IPv6 nhằm các mạng bé thấy nhau, bằng phương pháp cần sử dụng câu lệnh ipv6 route x:x:x:x::x/ next-hop hoặc interface.

- Thename: Thename(config)#ipv6 route 4000::/64 3000::c0a8:1703

- Thename1: Thename1(config)#ipv6 route 2000::/64 3000::5efe:101:101

Sau đó, các bạn đánh giá các bảng định tuyến đường.

Hình sau là bảng định tuyến IPv6 bên trên Thename.

*

Dưới đấy là bảng định đường IPv6 bên trên Thename1.

*

Cách 4: Thực hiện nay setup IPv6 cho các host với ping để đánh giá kết nối

Cách thực hiện nhỏng sau:

- Đặt IPv6 đến máy tính xách tay sử dụng Window Vista, 7, 8, 10, chúng ta tiến hành như lý giải phương pháp đặt liên hệ IPv6 sống mục bên trên. Đó là vào Start / chọn Control panel / chọn tiếp Network & Internet / cliông chồng lựa chọn Network & Sharing Center /click mục Change adapter setting / với chọn Properties Local Area Connection / sau đó, click vào Internet Protocol Version 6 nhằm cài đặt can hệ IPv6.

Xem thêm: Email Là Gì? Đăng Ký Email Theo Tên Miền Riêng Email Marketing Là Gì

Đặt IPv6 đến laptop sử dụng Window XP: Click vào nút Start / gõ Cmd vào tkhô nóng tìm kiếm tìm / kích hoạt nhân kiệt IPv6 bằng cách gõ câu lệnh “netsh interface ipv6 install”. Sau đó, dùng tiếp lệnh “netsh interface ipv6 add address “Local Area Connection” 2000::2/64” để đặt can dự IPv6.
*

Sau Lúc hoàn chỉnh đặt liên tưởng IPv6 cho host, bạn thực hiện ping nhằm kiểm tra kết nối:

- Kiểm tra kết nối trường đoản cú host 1 cho host 2

*

- Kiểm tra liên kết chiều ngược chở lại tự host 2 mang lại 1

*

Hiện nay, 2 host đang thấy nhau. Đây là phía dẫn về phong thái sử dụng chính sách ISATAP.. cấu hình thiết lập kết nối của IPv6 là gì. Mô hình mạng này tương đối đơn giản và bạn tiện lợi mở rộng với khá nhiều router khác biệt, phối kết hợp áp dụng định đường cao cấp hơn.

Bên cạnh đó, các bạn cũng cần để ý là trước khi sử dụng ping nhằm đánh giá liên kết, các bạn yêu cầu bảo đảm Window Firewall đã làm được tắt.